AlienApp for Dark Web Monitoring Temporarily Unavailable
Incident Report for USM Anywhere
Resolved
We have completed the updates to the AlienApp for Dark Web Monitoring. This app should now function as normal. Thank you for your patience while we worked through these updates.

At this time, if you experience any issues with the AlienApp for Dark Web Monitoring, please open a case at success.alienvault.com
Posted 19 days ago. Nov 27, 2018 - 19:45 UTC
Identified
We are currently making updates to the AlienApp for Dark Web Monitoring and have temporarily disabled the service. We expect to release these updates in the next USM Anywhere release. Until then, USM Anywhere will not receive any new events from the Dark Web Monitoring service, nor will you be able to enable or set up the app at this time. The app will continue to show as available in the product, but you may see a health warning flag.
Please continue to follow this page for updates. We will mark this event as resolved as soon as the update has been released. Thank you for your patience while we work through this event. If you have additional questions, please open a case at success.alienvault.com.
Posted 26 days ago. Nov 20, 2018 - 21:29 UTC
This incident affected: USM Anywhere Service.