USM Anywhere Service Issue - Control Node Restarts
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. A full retrospective will be posted on the USM Anywhere status page (status.alienvault.cloud) after we have had time to fully investigate the issue.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 4 months ago. Jan 10, 2018 - 22:02 UTC
Monitoring
We believe the problem with spurious restarts of USMA nodes has been largely resolved. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 4 months ago. Jan 10, 2018 - 02:23 UTC
Identified
There is an issue with the USM Anywhere service that is causing some heavily used USM Anywhere systems to restart from time to time, causing user session disruption. The issue was originally identified at 10:20 AM CT today.

Alienvault technical staff has identified the cause and generated a hotfix. We are applying it to affected USM Anywhere systems. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 4 months ago. Jan 09, 2018 - 22:42 UTC