Deployment of new customer instances is currently unavailable
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere deployment is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 3 months ago. Sep 25, 2018 - 19:13 UTC
Monitoring
We believe the problem has been resolved. New deployments can now proceed safely. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 3 months ago. Sep 25, 2018 - 15:54 UTC
Investigating
We are currently experiencing an issue with new USM Anywhere deployments (including customer trials) in our cloud which is being investigated. We will update as more information becomes available.
Posted 3 months ago. Sep 25, 2018 - 14:50 UTC
This incident affected: USM Anywhere Service.