AlienVault Agent experiencing slower than normal performance
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your AlienVault Agent is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 3 months ago. Sep 02, 2018 - 17:20 UTC
Monitoring
We have applied a fix to resolve this issue. We will continue to actively monitoring the situation until all operations return to normal. Thank you for your patience.
Posted 3 months ago. Sep 01, 2018 - 00:49 UTC
Identified
We have identified an issue that causes a significant delay in events sent from the AlienVault Agent. This issue may affect customers who have deployed the AlienVault Agent on their endpoints and whose USM Anywhere instance is located in the U.S. East AWS Region (N. Virginia).

We have identified a fix for this issue and working swiftly to implement it. Affected customers should begin to see the delayed events appear in USM Anywhere over the next few hours. It's important to know that no data loss has occurred as a result of this issue.

Please stay tuned for updates.
Posted 3 months ago. Aug 31, 2018 - 21:20 UTC
This incident affected: USM Anywhere Service.