AlienVault Agent experiencing slower than normal performance in EU West Region
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere deployment is not functioning normally at this time, please open a support ticket at success.alienvault.com to discuss the issue with a support representative.
Posted 4 days ago. Nov 16, 2018 - 04:25 UTC
Update
We believe that the issue has been resolved. However, we will continue to monitor the situation closely and will declare the service incident resolved when we are satisfied that the service has returned to normal.

At this time, if you are experiencing a disruption or delay in processing data sent from the AlienVault Agent, please open a support ticket at www.alienvault.com/support.
Posted 12 days ago. Nov 08, 2018 - 01:49 UTC
Monitoring
We have applied a fix to resolve this issue. Affected customers should begin to see the delayed AlienVault Agent events appear in USM Anywhere over the next few hours. It's important to know that no data loss has occurred as a result of this issue.

We will continue to actively monitoring the situation until all operations return to normal. Thank you for your patience.
Posted 13 days ago. Nov 06, 2018 - 22:39 UTC
Identified
On November 5, 2018, AlienVault identified an issue that is currently causing a significant delay in events sent from the AlienVault Agent. This issue may affect customers who have deployed the AlienVault Agent on their endpoints and whose USM Anywhere instance is located in the Ireland (EU-West-1) AWS Region. Affected customers may experience a disruption in the connectivity and processing of data sent from the AlienVault Agent to the USM Anywhere service. We have identified a fix for this issue and working swiftly to implement it. Please stay tuned for updates.

You can identify your AWS Region by logging into the AlienVault Support Portal at success.alienvault.com.
Posted 13 days ago. Nov 06, 2018 - 21:31 UTC
This incident affected: USM Anywhere Service.