USM Anywhere Service Issue
Incident Report for USM Anywhere
Resolved
The incident is resolved; we watched it overnight and all agent data is flowing normally. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 2 months ago. Sep 07, 2018 - 15:24 UTC
Monitoring
AlienVault Agent data has been flowing again since this morning but is still delayed by about an hour. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.
Posted 2 months ago. Sep 06, 2018 - 21:20 UTC
Investigating
The issue with the USM Anywhere Agent is recurring and again data for customers in US (Virginia) are seeing data not being delivered from the agents to their service.

AlienVault technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 2 months ago. Sep 06, 2018 - 16:10 UTC
Monitoring
We believe the problem has been resolved and AlienVault Agent data is flowing again. The agent caches data locally so no events should have be lost during the interruption. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 2 months ago. Sep 06, 2018 - 15:59 UTC
Investigating
There is an issue with the USM Anywhere service where AlienVault Agent data is not reaching customer deployments for eastern US (Virginia) based USM Anywhere customers.
The issue began at 11:25 UTC today.

AlienVault technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 2 months ago. Sep 06, 2018 - 15:51 UTC
This incident affected: USM Anywhere Service.