USM Anywhere Service Issue - Windows Vulnerability Scanning Not Working
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. A full retrospective will be posted on the USM Anywhere status page (status.alienvault.cloud) after we have had time to fully investigate the issue.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 5 months ago. Jul 25, 2018 - 14:03 UTC
Monitoring
A fix has been tested and released for this issue.  Systems should begin to download and install this fix between midnight and 1:00 AM UTC today (7:00-8:00 PM CT); it may take up to an hour after that for all USM Anywhere environments to update.  We will continue to closely monitor this issue and will declare the incident resolved when we are satisfied that the service has returned to normal.

Vulnerabilities that were not reported during this incident window will not appear retroactively after the fix is applied; Please re-scan your Windows environment to get an up-to-date view of your vulnerabilities.

If you are still having issues after the update window has lapsed, please contact AlienVault Support at www.alienvault.com/support for assistance.
Posted 5 months ago. Jul 24, 2018 - 23:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 24, 2018 - 18:40 UTC
Identified
We have identified the cause of the issue with the USM Anywhere service. It is an issue in the rules package used to analyze vulnerabilities.

Our technical team is working hard to resolve the issue. We have a possible fix in hand and are testing it now.

You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 5 months ago. Jul 24, 2018 - 17:59 UTC
Investigating
There is an issue with the USM Anywhere service that is causing USM Anywhere Windows vulnerability scanning to run, but to show no detected vulnerabilities.

A USM Anywhere customer identified the issue on Wednesday, July 18. We believe that the issue began on Tuesday, July 17. This means that between July 17 and now, the results of your Windows vulnerability scans may incorrectly state that no vulnerabilities have been discovered. We believe that all Windows environments were impacted.

AlienVault technical staff is investigating the cause. We believe we have identified the issue and a fix is in progress. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 5 months ago. Jul 24, 2018 - 17:52 UTC
This incident affected: USM Anywhere Service.