USM Anywhere stability and performance issues related to AlienVault Agent
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere deployment is not functioning normally at this time, please open a support ticket at success.alienvault.com to discuss the issue with a support representative.
Posted 3 days ago. Nov 16, 2018 - 04:25 UTC
Update
We are in the process of releasing an update to USM Anywhere that includes a fix for this issue. This release will roll out by region according to our update schedule. Customers in APAC and EMEA regions will begin to receive this update over the next few hours.

Please note that it may take 1 - 2 business days to update all regions. AlienVault technical staff is closely monitoring the situation and taking proactive measures to address any service disruptions related to this issue. We will continue to provide information here as we work to resolve this issue.

If you are currently experiencing slower than normal performance of USM Anywhere, instability, or sensor disconnects, and you have deployed an AlienVault Agent, please open a support case at https://success.alienvault.com.
Posted 10 days ago. Nov 09, 2018 - 14:46 UTC
Identified
We have identified the cause of this issue and are working swiftly to release a fix to USM Anywhere. We will continue to provide updates as we work to resolve the issue.

If you are currently experiencing slower than normal performance of USM Anywhere, instability, or sensor disconnects, and you have deployed an AlienVault Agent, please open a support case at www.alienvault.com/support.

Thank you for your patience as we work to resolve this issue.
Posted 12 days ago. Nov 08, 2018 - 02:06 UTC
Investigating
We are currently investigating a service incident related to the AlienVault Agent that may cause stability and performance issues with your USM Anywhere deployment. This issue may affect customers in any location who have deployed the AlienVault Agent.

If you are currently experiencing degraded performance of your USM Anywhere deployment, sensors disconnecting, delays in event processing, or are unable to access the service, please open a support ticket at www.alienvault.com/support.

Thank you for your patience as we investigate this incident.
Posted 12 days ago. Nov 07, 2018 - 18:40 UTC
This incident affected: USM Anywhere Service.