USM Anywhere Sensor Defect - Event Processing Issue for Syslog Events
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience. We apologize for any disruption.

If your USM Anywhere Sensor is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with an AlienVault support engineer.
Posted 16 days ago. Aug 02, 2018 - 19:15 UTC
Monitoring
We have completed the fix rollout process for this defect. We believe the issue has been resolved. We will continue to monitor the situation closely and will declare the incident resolved when we are satisfied that Sensor activity has returned to normal.

If you experience any issues or have additional questions, please reach out to AlienVault support at www.alienvault.com/support.
Posted 23 days ago. Jul 26, 2018 - 23:33 UTC
Update
We are in the process of releasing a fix for this defect on a rolling update schedule. Ahead of your update, we will notify you directly through the USM Anywhere console.

If you have any questions in the meantime, please reach out to AlienVault support through www.alienvault.com/support.

Please stay tuned for updates.
Posted 23 days ago. Jul 26, 2018 - 18:20 UTC
Identified
On Wednesday, July 25, 2018, AlienVault raised a Severity 1 incident related to a known issue with the USM Anywhere Sensor. The issue relates to the Sensor event processing pipeline, which can lead to Sensor memory and stability issues as well as possible packet loss. The scope of this issue spans all USM Anywhere Sensor types: AWS, Azure, VMWare, and Hyper-V and could possibly impact all USM Anywhere customer.

We have identified a fix for this issue that will improve the stability of your Sensor. We are in the process of releasing this fix on a rolling update schedule. We will notify USM Anywhere customers ahead of their scheduled update here on the USM Anywhere Status Page and within the USM Anywhere console.

Please stay tuned for updates.
Posted 24 days ago. Jul 26, 2018 - 02:32 UTC
This incident affected: USM Anywhere Service.