System issues affecting a small number of US based customers
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the interruption. All is well and no action is required on your part.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted about 2 months ago. Mar 29, 2019 - 20:29 UTC
Monitoring
We believe the problem has been resolved. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal.

If you are still having issues at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 2 months ago. Mar 14, 2019 - 19:41 UTC
Investigating
We are currently investigating an issue that is affecting a small number of US based customers.
We will provide further updates as they become available.
Posted 2 months ago. Mar 14, 2019 - 12:52 UTC
This incident affected: USM Anywhere Service.