Minor Interruption to UI Access
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 12:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2020 - 12:07 UTC
Investigating
We are carrying out routine maintenance on some backend systems that may lead to some disruption in your UI access.
Events will be cached and forwarded to your instance once maintenance is completed.
We will update when this maintenance work is completed
Posted Mar 05, 2020 - 14:46 UTC
This incident affected: USM Anywhere Service.