Backed Up in Data Processing for the US-EAST-1
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 01:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2019 - 22:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2019 - 22:54 UTC
Monitoring
We have identified an issue causing a service disruption to some USM Anywhere™ customers in the us-east-1 region. USM Anywhere™ Agent event processing is currently backed up.

Customers may see Agents reporting as “disconnected” in the USM Anywhere™ user interface. Agents are not disconnected, but are appearing so due to the delayed processing of data.

The issue was resolved at 10:50 a.m. CDT, however our engineering team projects it will take another 3-4 hours for the Agent data queue to be completely processed.

If you have further questions or concerns, please reach out to AT&T Cybersecurity technical support at success.alienvault.com.

We will post an update when the Agent data queue is completely processed.
Posted Aug 20, 2019 - 22:40 UTC
This incident affected: USM Anywhere Service.