USM Anywhere Agent Service Issue
Incident Report for USM Anywhere
Resolved
All processing recovered and systems are operating normally at this time.
Posted Sep 23, 2020 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring recovery.
Posted Sep 22, 2020 - 16:49 UTC
Identified
We are aware of a potential issue with Agent data delay that may be impacting your services in US East. We have identified the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Sep 22, 2020 - 15:04 UTC
This incident affected: USM Anywhere Service.