Degraded performance for the EU-WEST-2 Region.
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 23, 2019 - 21:09 UTC
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. Jul 23, 2019 - 19:04 UTC
Monitoring
The issue related to AWS is now resolved. We will continue to monitor the affected deployments until we are satisfied that all services are operating normally.

At this time, if you continue to experience service degradation with USM Anywhere or USM Central, please contact AT&T Cybersecurity technical support at success.alienvault.com
Posted 26 days ago. Jul 23, 2019 - 19:01 UTC
Identified
We have identified an issue related to AWS that is currently causing a service disruption to some USM Anywhere and USM Central customers in the EU-West region (London). Affected customers may be experiencing slower than usual performance or may not be able to access the services at this time.

AT&T Cybersecurity engineering is working closely with AWS to work towards resolving this issue quickly. We will continue to update this page as we learn more.

If you are currently experiencing service disruption, please reach out to AT&T Cybersecurity technical support at success.alienvault.com
Posted 26 days ago. Jul 23, 2019 - 18:28 UTC
Investigating
AWS has reported performance issues in EU West (London). We are actively working with AWS on a resolution.
Posted 26 days ago. Jul 23, 2019 - 17:56 UTC
This incident affected: USM Anywhere Service.