Potential Service Disruption
Incident Report for USM Anywhere
Resolved
This issue was resolved with the release of version 6.0.125, which has been rolled out to customers in all regions.
Posted 2 months ago. Apr 04, 2019 - 17:22 UTC
Monitoring
What Happened
We have identified a defect within the “Agents” view of USM Anywhere. When a customer “unassociates” multiple agents, the user interface becomes unresponsive and the customer is unable to access their USM Anywhere instance.

Impact to Affected Customers
Customers who have encountered this defect are unable to access their USM Anywhere instance without Support intervention. There is no data loss associated with this defect.

What We Have Done
The Support Team has an immediate fix available for affected customers. In addition, a solution has been identified, written, and approved. Engineering will include this solution in version 6.0.125 (week of 4/2).

What You Should Do
If the Agents view displays agents which can be unassociated, we recommend that you not do so until version 6.0.125 (week of 4/2).

Affected customers can reach out to AlienVault Support at https://success.alienvault.com for assistance. Again, the Support Team is well aware of this issue and has an immediate fix available.
Posted 3 months ago. Mar 27, 2019 - 22:24 UTC
This incident affected: USM Anywhere Service.