USM Anywhere Reporting Service Issue
Incident Report for USM Anywhere
Resolved
This issue has been resolved and reporting is operating normally.
Posted Sep 22, 2020 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring at this time.
Posted Sep 21, 2020 - 22:36 UTC
Identified
We have diagnosed the underlying issue, and are in the process of restoring service.
Posted Sep 21, 2020 - 14:39 UTC
Investigating
We are aware of a potential issue with Scheduled Reporting that may be impacting your services in all regions. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Sep 18, 2020 - 18:54 UTC
This incident affected: USM Anywhere Service.