Sensor connectivity issue in Sydney and Mumbai regions
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. A full retrospective will be posted on the USM Anywhere status page (status.alienvault.cloud) after we have had time to fully investigate the issue.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Apr 16, 2021 - 14:00 UTC
Investigating
We are investigating issues in Sydney and Mumbai ap-south-1 & ap-southeast-2 regions impacting VMware and Hyper-V sensors. Customers with sensors in these regions that are no longer connected should please contact support.
Posted Apr 12, 2021 - 16:51 UTC
This incident affected: USM Anywhere Service.