USM Anywhere Service Issue - Potential False Alarms
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. All systems should be up-to-date and functioning normally.

What happened?

The daily update for the USM Anywhere threat intelligence feed included a correlation rule that triggered false positives alarms for "risky configuration / weak firewall rule modification," due to a logic error in the rule condition. Our team has corrected and updated the rule

If your USM Anywhere is not functioning normally at this time, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Nov 26, 2019 - 05:00 UTC
Investigating
There is an issue with the USM Anywhere service that is causing false alarms to be created. Our technical staff is currently investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted Nov 26, 2019 - 02:55 UTC
This incident affected: USM Anywhere Service.