Reports of VMWare Application integration not properly receiving events.
Incident Report for USM Anywhere
Resolved
This incident has been resolved. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Dec 12, 2019 - 07:25 UTC
Monitoring
Our engineering team has released a fix for the issue and they are currently monitoring customers. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Dec 12, 2019 - 06:33 UTC
Update
Our engineering team has identified the issue and they are currently working on a patch. We will continue to update this page. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Dec 12, 2019 - 02:44 UTC
Identified
We are still investigating this incident. We apologize for the disruption. If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Dec 12, 2019 - 01:13 UTC
Investigating
We are currently investigating an issue with the USM Anywhere VMWare application integration. Impacted systems are not properly receiving security events from the integration.
Posted Dec 11, 2019 - 23:50 UTC
This incident affected: USM Anywhere Service.