Connectivity issues for USMA/USMC Deployments in AWS us-east-1 region
Incident Report for USM Anywhere
Resolved
AWS has resumed normal operations and monitoring remains stable. We will be monitoring recovery time for impacted Agent based collections.
Posted Nov 25, 2020 - 23:26 UTC
Monitoring
AWS is no longer experiencing high error rates however they continue to work towards full resolution. We continue to monitor performance.
Posted Nov 25, 2020 - 21:40 UTC
Investigating
We are aware of a potential issue with AWS US-EAST-1 that may be impacting your services in the Americas. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Potentially Impacted Services
Event Processing through the Agent Data Pipeline.
USMA Connectivity.
USMC Connectivity.
Posted Nov 25, 2020 - 16:27 UTC
This incident affected: USM Anywhere Service.