USM Anywhere Service Issue
Incident Report for USM Anywhere
Resolved
We have restored stability to USM Anywhere services.
Posted 2 months ago. Dec 16, 2018 - 19:45 UTC
Monitoring
We are releasing a new version of the Threat Intelligence feed that should resolve the USM Anywhere service issues.
Posted 2 months ago. Dec 16, 2018 - 19:03 UTC
Identified
We have identified the issue as relating to Threat Intelligence updates and are working to implement a plan to fix it.
Posted 2 months ago. Dec 16, 2018 - 17:52 UTC
Investigating
There is an issue with the USM Anywhere service that is causing performance or functionality problems on USM Anywhere to some users and impacting the ability for some new USM Anywhere instances to be generated.

The issue was originally identified at: 16 Dec 2018 0850 CST

AlienVault technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 2 months ago. Dec 16, 2018 - 16:17 UTC
This incident affected: USM Anywhere Service.