USM Anywhere Service Issue
Incident Report for USM Anywhere
Resolved
This incident is now resolved and service is restored. According to the AWS service health dashboard, this incident was related to a loss of power in a single availability zone.

If your USM Anywhere deployment is not functioning normally at this time, please open a support ticket at success.alienvault.com to discuss the issue with a support representative.
Posted about 1 month ago. Jan 12, 2019 - 03:20 UTC
Identified
We are currently investigating an AWS network connectivity issue in a single Availability Zone in the EU-WEST-2 Region (London). AWS originally reported this issue at 5:59 PM PST on its service health dashboard.

During this time, USM Anywhere users in this region may experience service disruptions. AlienVault engineers are closely monitoring the situation and will continue to provide updates here as they become available.
Posted about 1 month ago. Jan 12, 2019 - 02:40 UTC
Investigating
There is an issue with the USM Anywhere service that is affecting the London region

The issue was originally identified at: 19:45 CST

AlienVault technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted about 1 month ago. Jan 12, 2019 - 02:18 UTC
This incident affected: USM Anywhere Service.