New USM Anywhere Trials Cannot Be Started Currently
Incident Report for USM Anywhere
Resolved
We have confirmed that all trial requests are working normally. Sorry for the brief interruption.
Posted 29 days ago. Dec 18, 2017 - 17:02 UTC
Monitoring
The trial provisioning system is back online and requested trials will come up, but if your sensor connection has timed out you may need to reconnect. Contact AlienVault support to help with that.
Posted 29 days ago. Dec 18, 2017 - 16:58 UTC
Investigating
Starting at 6:45 AM Central time today, our system that creates new customer trials hung; the trial requests are all still pending. Our engineering team is working to correct the problem now. We anticipate all the requested trials will come up and become available once the issue is resolved.
Posted 29 days ago. Dec 18, 2017 - 16:51 UTC