USM Anywhere Service Issue - MFA Logins Failing
Incident Report for USM Anywhere
Resolved
All affected MFA tokens have been reset - if you use MFA, the next time you log in you may need to resync your device.

If you have any subsequent issues, please contact AlienVault Support!

We apologize for the disruption and thank you for your business.
Posted 10 months ago. Feb 07, 2018 - 01:58 UTC
Identified
We have identified the cause of the issue with the USM Anywhere service. Users with MFA messed up on their logins have to have their MFA tokens reset. We are working on a routine to go out and disable/reenable MFA for affected users to allow them to resync with their MFA devices and log in. We do not have a hard ETA at this time but the work is well in progress; once we've tested the routine we will update again.

You can reset users yourselves if you are a manager user or contact AlienVault support to get reset in the interim.

You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 10 months ago. Feb 06, 2018 - 20:39 UTC
Investigating
There is an issue with the USM Anywhere service that is causing USM Anywhere to be inaccessible to some users that use MFA (multi-factor authentication) to log in.

Alienvault technical staff has investigated the cause and is preparing a fix. In the meantime, any manager user can reset MFA for other users on their Anywhere system. You can also contact AlienVault Support to have your MFA reset manually.

You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 10 months ago. Feb 06, 2018 - 17:29 UTC