The incident is resolved. Thank you for your patience and we apologize for the disruption. A full retrospective will be posted on the USM Anywhere status page (status.alienvault.cloud) after we have had time to fully investigate the issue.
If your USM Anywhere is not functioning normally at this time, please open a support ticket at https://success.alienvault.com to discuss the issue with a support representative.
Posted Sep 27, 2023 - 18:17 UTC
Monitoring
We believe the problem (Sensor Disconnects) has been resolved. We will continue to monitor the situation and will declare the incident resolved when we are satisfied that the service has returned to normal. A restart was required to apply the resolution for all Sensors that were disconnected.
If you are still having issues at this time, please open a support ticket at https://success.alienvault.com to raise a case with a support representative.
Posted Sep 27, 2023 - 16:52 UTC
Identified
We have identified the cause of the issue with the USM Anywhere service. Sensors disconnected If you are experiencing Sensor Disconnect please raise a case at https://Success.alienvault.com and the work around to establish connection will be implemented. Please provide the Instance associated with the Sensor(s) in question.
Our technical team is working hard to resolve the issue. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted Sep 26, 2023 - 21:43 UTC
Investigating
We are aware of a potential issue with VMWare and AWS Sensors being Disconnected that may be impacting your services. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.