Investigating USM Anywhere Asset Custom Time Zone Issue
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted May 04, 2022 - 13:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2022 - 16:23 UTC
Identified
An issue has been identified on some USM Anywhere instances where users have altered the time zones settings. After yesterday's release, it has been identified that previously custom-set time zones have been reverted to local time zones. The team is momentarily releasing a fix. An announcement will be made when the fix is complete.
Posted Apr 21, 2022 - 15:50 UTC
Investigating
We are investigating the issue and will continue to provide timely updates as more information becomes available.
Thank you for your attention and patience as we work on this issue.
Posted Apr 21, 2022 - 14:28 UTC
This incident affected: USM Anywhere Service.