Service Issue - USM Anywhere Alien App for Office 365
Incident Report for USM Anywhere
Resolved
We have resolved the incident that had impacted the normal operations of the USM AlienApp for Office 365 for a limited number of customers. At this time, the the USM AlienApp for Office 365 should be operating as expected. We have notified those affected customers by email. For some customers, events generated over the previous 7 days may still be being retrieved and processed. If you are experiencing any issues with the AlienApp for Office 365, please contact us at success.alienvault.com.
Posted Feb 25, 2020 - 23:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2020 - 19:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2020 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2020 - 05:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2020 - 00:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2020 - 20:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2020 - 16:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2020 - 19:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2020 - 19:46 UTC
Update
A fix has been applied to address the Alien App for Office 365 service issue, and we are continuing to monitor the results. For the limited number of customers who were impacted, events are now being populated in their USM instance from up to 7 days ago, showing a recent received time stamp. We expect it to take several days for all of the events to be repopulated. We will continue to update this page. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Feb 22, 2020 - 17:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2020 - 15:25 UTC
Monitoring
A fix has been applied to address the issue impacting customers using the Alien App for Office 365 and we are monitoring the results. We will continue to update this page. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Feb 22, 2020 - 05:24 UTC
Update
USM Anywhere is still experiencing technical difficulties impacting customers using Alien App for Office 365. Our technical team is working on the issue through the weekend. A limited number of customers have reported issues. We will continue to update this page. If you are experiencing any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted Feb 22, 2020 - 00:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 20:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 16:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 05:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2020 - 05:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2020 - 23:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2020 - 21:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2020 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 16:57 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 15:05 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 04:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 01:04 UTC
Investigating
USM Anywhere is currently experiencing technical difficulties impacting customers using Alien App for Office 365. Specifically, a small number of customers have reported they are experiencing data collection issues. Our engineering team is investigating, and we will update you when we know more.
Posted Feb 19, 2020 - 22:50 UTC
This incident affected: USM Anywhere Service.