Unable to reach USM Anywhere
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 22:53 UTC
Update
The issue has been resolved and the fix is rolling out to customers.
Posted Jun 03, 2024 - 22:52 UTC
Update
Our team has identified the issue and is implementing a fix
Posted Jun 03, 2024 - 22:37 UTC
Identified
We are aware of a connectivity issue impacting users and are actively working to resolve the issue.
Posted Jun 03, 2024 - 21:43 UTC
This incident affected: USM Anywhere Service.