LevelBlue managed (MES) USM Anywhere issue
Incident Report for USM Anywhere
Resolved
LevelBlue managed (MES) customers USM Anywhere restart complete.
Posted Jul 02, 2024 - 12:16 UTC
Investigating
We are restarting USM Anywhere for LevelBlue managed (MES) customers to resolve the issue. The expected downtime up to 3h
Posted Jul 02, 2024 - 09:17 UTC
This incident affected: USM Anywhere Service.