USM Anywhere Password Reset Issue - Cause Identified

Incident Report for USM Anywhere

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 19:32 UTC

Identified

We have identified the cause of the issue with the USM Anywhere service. The service will be updated shortly to resolve the issue.

Our technical team is working hard to resolve the issue. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted Feb 19, 2026 - 17:24 UTC
This incident affects: USM Anywhere Service.