OTX Pulses Not Processed
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 03:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2021 - 03:35 UTC
Investigating
We are aware of an issue with USMA not processing OTX pulses. We will execute a brief system restart after 18:00 local time in each region to correct this issue.
Posted Sep 02, 2021 - 15:50 UTC
This incident affected: USM Anywhere Service.