USM Anywhere Service Issue LevelBlue Agent

Incident Report for USM Anywhere

Update

We are continuing to work on a fix for this issue.
Posted Mar 16, 2026 - 16:57 UTC

Identified

We are aware of a potential issue with Events from LevelBlue Agent stop processing. impacting your services in instance. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Mar 16, 2026 - 16:56 UTC
This incident affects: USM Anywhere Service.