GCP sensors not reporting GCP events
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 12:32 UTC
Identified
An issue with sensors in GCP not collecting GCP events has been identified. We are working to resolve this issue.
Posted Jul 15, 2020 - 18:41 UTC
This incident affected: USM Anywhere Service.