USM Anywhere Service Issue - Cause Identified

Incident Report for USM Anywhere

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 10:10 UTC

Monitoring

A fix has been implemented by Microsoft and LevelBlue is currently monitoring the situation.
Please follow the details on the Azure Status Page
https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 18:00 UTC

Identified

Currently we are monitoring a critical reported outage with Microsoft, specifically the Azure Portal.
This outage may impact Azure Sensor Deployments and Portal Logins.

We are seeing delay in Microsoft Entra Authentications.
For Status Updates pls track the following link.
https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 17:03 UTC
This incident affected: USM Anywhere Service.