Duplicated events due to Azure job crash
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:02 UTC
Monitoring
The issue some were experiencing has been resolved. We are proactively forgiving affected licenses. Please contact your support technician if further assistance is needed.
Posted Mar 12, 2024 - 08:46 UTC
This incident affected: USM Anywhere Service.