USM Anywhere Service Issue

Incident Report for USM Anywhere

Resolved

All the cached data has been processed, everything is working fine
Posted Jun 11, 2025 - 09:52 UTC

Monitoring

The problem has been identified and fixed.
The service is processing the cached data, the resources were increased to process it faster
Posted Jun 11, 2025 - 06:58 UTC

Investigating

We are aware of a potential issue with Events not showing up in the UI that may be impacting your services in {EU West Region}. We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted Jun 11, 2025 - 00:12 UTC
This incident affected: USM Anywhere Service.