Some customers are experiencing issues with synchronizing data from USM Anywhere to USM Central.
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 19:03 UTC
Monitoring
All known customers experiencing connection issues have been addressed and we continue to monitor the situation. If you are having trouble with your account, please contact customer support.
Posted Jul 27, 2020 - 14:48 UTC
Update
We are continuing to mitigate the issue for all impacted USM Anywhere and USM Central instances while we investigate and work towards a permanent resolution.
Posted Jul 24, 2020 - 19:43 UTC
Update
We are continuing to mitigate the issue for all impacted USM Anywhere and USM Central instances while we investigate and work towards a permanent resolution.
Posted Jul 24, 2020 - 19:43 UTC
Update
We will be releasing an update to USM Anywhere and USM Central during our normal maintenance windows starting July 23, 2020 that will alleviate the production impact of the issue as we work towards a permanent resolution and root cause analysis.
Posted Jul 23, 2020 - 19:45 UTC
Update
Engineering has identified a possible workaround to mitigate this issue while we continue our investigation. We are exploring the effectiveness of that workaround and will issue further guidance as available.
Posted Jul 22, 2020 - 19:33 UTC
Update
We are continuing to Investigate this issue and are actively remediating impacted systems where possible.
Posted Jul 21, 2020 - 13:51 UTC
Investigating
We are currently investigating this issue.
Components Affected:
USM Anywhere Customer Deployments
USM Central Customer Deployments
Posted Jul 20, 2020 - 16:09 UTC
This incident affected: USM Anywhere Service.