USM Anywhere Service Issue

Incident Report for USM Anywhere

Resolved

The incident is resolved. Thank you for your patience and we apologize for the disruption.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at https://success.levelblue.com/s/ to discuss the issue with a support representative.
Posted Jul 01, 2026 - 19:26 UTC

Identified

We are aware of a potential issue with Sensors offline, if you have been impacted and have not done so pls raise a case at the Success Center https://success.levelblue.com. Or email us at customercaresupport@levelblue.com with the details. We will provide the Support Case Number and the applicable steps required to resolve the Sensor Outage after an assessment.
Posted Jun 05, 2026 - 13:55 UTC
This incident affected: USM Anywhere Service.