Degraded functionality in scheduled reports.
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 14:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 17:25 UTC
Identified
We are currently experiencing availability of scheduled reports in the USMA web application.
The cause has been identified and fixed. Customer instances are scheduled for update during their maintenance window within 24 hours.
Posted Jun 25, 2020 - 17:24 UTC
This incident affected: USM Anywhere Service.