Alienvault Agent service disruption in US West region
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. At this time all data processing has returned to normal.

If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted about 2 months ago. May 20, 2019 - 12:49 UTC
Monitoring
We released a fix to resolve this issue. At this time, AlienVault Agent data processing should return to normal. We will continue to actively monitoring the situation until all operations return to normal.

At this time, if you are currently experiencing performance issues with USM Anywhere or the AlienVault Agent, please open a support case at https://success.alienvault.com.
Posted 2 months ago. May 17, 2019 - 03:04 UTC
Identified
We believe we have identified the cause of the issue that is currently preventing USM Anywhere from processing data sent by the AlienVault Agent. This issue is limited to customers whose USM Anywhere instance is located in the Oregon (US-West-2) AWS Region, affecting all AlienVault Agents deployed in those instances.

Our technical team is working to identify a fix for this issue. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 2 months ago. May 17, 2019 - 01:35 UTC
Investigating
We are currently investigating an issue related to the AlienVault Agent, causing all agents to disconnect from the USM Anywhere service. We believe that this issue only affects customers who have deployed the AlienVault Agent on their endpoints and whose USM Anywhere instance is located in the Oregon (US-West-2) AWS Region.

We will continue to provide updates here. Thank you for your patience as we investigate this incident.
Posted 2 months ago. May 16, 2019 - 22:19 UTC
This incident affected: USM Anywhere Service.