Service disruption affecting customers in US-East-1 region
Incident Report for USM Anywhere
Resolved
This incident is now resolved. Thanks for your patience and understanding.
Posted Sep 28, 2021 - 08:02 UTC
Monitoring
The AWS service disruption has been resolved for affected customers. We will continue to monitor the affected region.

If you are experiencing any further issues, please open a support case via https://success.alienvault.com
Posted Sep 27, 2021 - 13:01 UTC
Investigating
We are experiencing an issue with AWS that is affecting customers in US-East-1 region.
We will provide further information as it becomes available.
Posted Sep 27, 2021 - 06:50 UTC
This incident affected: USM Anywhere Service.