New Deployments of USM Anywhere Disabled Temporarily
Incident Report for USM Anywhere
Resolved
The cloud provider issue has now been resolved. Deployments for USM Anywhere have been re-enabled.
Thanks for your patience.
Posted Sep 09, 2022 - 18:34 UTC
Investigating
We are currently experiencing an issue with our cloud provider. As a precautionary measure, we are disabling new deployments of USM Anywhere instances.
Posted Sep 09, 2022 - 15:01 UTC
This incident affected: USM Anywhere Service.