Issue with USM Anywhere service
Incident Report for USM Anywhere
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:14 UTC
Monitoring
All USM Anywhere instances have been rolled back to the previous version.
We will continue to monitor the situation.
Posted Nov 18, 2022 - 09:32 UTC
Identified
We have identified a critical issue following the release over the last 2 days. We will begin a process to rollback this release and will rollback as follows:
- APAC 17:15 UTC (Wednesday November 17)
- EMEA 18:30 UTC (Wednesday November 17)
- AMER 04:00 UTC (Thursday November 18)

We apologise for the inconvenience.
Posted Nov 17, 2022 - 17:08 UTC
Investigating
We are currently investigating an issue which is causing some USM Anywhere instances to become inaccessible.
We will provide further information as soon as possible.
Posted Nov 17, 2022 - 15:56 UTC
This incident affected: USM Anywhere Service.