Degraded service with authenticated scans

Incident Report for USM Anywhere

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 11:23 UTC

Update

A patch has been released to fix the authenticated scans
Posted Mar 27, 2025 - 11:23 UTC

Investigating

We are currently investigating a degraded service with authenticated scans
Posted Mar 27, 2025 - 10:04 UTC
This incident affected: USM Anywhere Service.