USM Anywhere Service Issue - New Deployments Limited At This Time
Incident Report for USM Anywhere
Resolved
The incident is resolved and new deployments are flowing again. Thank you for your patience and we apologize for the disruption.
Posted 3 months ago. Mar 29, 2019 - 21:06 UTC
Investigating
There is an issue with the USM Anywhere service that is preventing new USM Anywhere deployments (including trials) from being generated.

AlienVault technical staff is investigating the cause. You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work to resolve the issue.
Posted 3 months ago. Mar 29, 2019 - 20:30 UTC
This incident affected: USM Anywhere Service.