USM Anywhere Service Issue

Incident Report for USM Anywhere

Resolved

The incident is resolved. Thank you for your patience and we apologize for the disruption.
If your instance was impacted by this outage pls request a RCA in your Support Case.

If your USM Anywhere is not functioning normally at this time, please open a support ticket at https://success.alienvault.com to discuss the issue with a support representative.
Posted May 15, 2026 - 14:50 UTC

Identified

We are aware of a reported issue with Investigations are not displaying and the inability to create investigations
Regions of impact EU-West-1 and EU-West-2
We are investigating the issue and will continue to provide timely updates as more information becomes available. Thank you for your attention and patience as we work on this issue.
Posted May 15, 2026 - 14:01 UTC
This incident affected: USM Anywhere Service.