O365 Azure Scans AD Users

Incident Report for USM Anywhere

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 17:32 UTC

Identified

O365 Azure user collection is failing. Fix is in progress.
Posted Jul 14, 2025 - 14:29 UTC
This incident affects: USM Anywhere Service.