USM Anywhere Agent service degradation in eu-west-2
Incident Report for USM Anywhere
Resolved
Performance in the eu-west-2 Agent pipeline has been fully restored as of 00.55 CST, and after careful monitoring, it can be considered as resolved. Thank you for your patience.

If you have any issues, please open a support ticket at www.alienvault.com/support to reach your support representative.
Posted 19 days ago. Jun 30, 2019 - 11:10 UTC
Identified
This issue is limited to customers whose USM Anywhere instance is located in the eu-west-2 (London) AWS Region, where Agent data processing may be experiencing increased latencies of up to 1.5 seconds.

You can continue monitoring the USM Anywhere status page (status.alienvault.cloud) for further developments. We will send you additional information as we work to resolve the issue.
Posted 19 days ago. Jun 30, 2019 - 03:41 UTC
Investigating
There is a potential service degradation ongoing within the USM Anywhere Agent pipeline, that may be affecting customers in the eu-west-2 (London) region.

The issue was originally identified at: 22:01 CST

AlienVault technical staff is monitoring and will investigate the root cause. Any further developments will be notified through our status page. Thank you for your patience.
Posted 19 days ago. Jun 30, 2019 - 03:37 UTC
This incident affected: USM Anywhere Service.