USM Anywhere Service Issue - New Provisioning Not Working
Incident Report for USM Anywhere
Resolved
The incident is resolved. Thank you for your patience and we apologize for the disruption. All the DNS provisioning has propagated, so all requested deployments are now running and new ones should come up in a timely manner.

If you have any issues, please open a support ticket at www.alienvault.com/support to discuss the issue with a support representative.
Posted 2 months ago. May 11, 2019 - 13:35 UTC
Identified
There is an issue with the USM Anywhere service that is preventing new USM Anywhere customer deployments and trials from becoming available.

We know why; propagation of new DNS entries from our cloud provider are currently disrupted; this is a known problem on their end they are working to resolve. During this time, new USM Anywhere systems being created come up but remain inaccessible to the public because DNS can't be resolved.

You can monitor the USM Anywhere status page (status.alienvault.cloud) for further developments. We will continue to send you additional information as we work with our provider to resolve the issue.
Posted 2 months ago. May 10, 2019 - 21:38 UTC
This incident affected: USM Anywhere Service.