AWS Outage
Incident Report for USM Anywhere
Resolved
Service 100% restored for almost all customers, working with Amazon on final impacted instances.
Posted 16 days ago. Sep 02, 2019 - 15:39 UTC
Update
We have a small number of customers who are still impacted, and we are working with the AWS team to resolve issues related to their service outage earlier today.
Posted 18 days ago. Sep 01, 2019 - 00:25 UTC
Update
As of 1:40 PT, AWS is still having issues that are impacting our customers. We continue to work this issue.
Posted 18 days ago. Aug 31, 2019 - 15:16 UTC
Identified
AWS has confirmed they are having issues and instances may be restarted in the US-EAST-1 zone during this incident.
Posted 18 days ago. Aug 31, 2019 - 15:04 UTC
Investigating
AWS is experiencing an outage affecting some instances in a single Availability Zone in the US-EAST-1 Region.

This is causing an outage for some USM Anywhere and Central customers.

We are investigating the issue and will update shortly.
Posted 18 days ago. Aug 31, 2019 - 14:15 UTC
This incident affected: USM Anywhere Service.